Więcej

Windows XP Service Pack 2 nie będzie już obsługiwany

Isto
Czy ten artykuł był pomocny?
Liczba użytkowników, którzy uważają ten artykuł za przydatny: 16 z 36

Ogłaszamy, że od 1 czerwca League of Legends nie będzie już obsługiwać systemu Windows XP Service Pack 2. Jeśli korzystasz z tego systemu operacyjnego, rzuć okiem na poniższą procedurę, która pomoże ci dalej korzystać z naszej gry.

Jak zaktualizować system

Jeśli korzystasz z 32-bitowego systemu operacyjnego, tutaj możesz za darmo pobrać i zainstalować Windows XP Service Pack 3.

Jeśli korzystasz z systemu w wersji 64-bitowej, musisz zaktualizować go do Windows Vista lub późniejszej wersji. Tutaj możesz przejść do działu obsługi klienta na stronie Microsoft.

Jak sprawdzić która wersja Service Packa jest zainstalowana na moim komputerze?

  1. Kliknij przycisk Start, a potem Panel sterowania.
  2. Kliknij pozycję Wydajność i konserwacja. Jeśli korzystasz z klasycznego widoku Panelu sterowania, kliknij dwa razy ikonę Systemu i przejdź do 4. kroku.
  3. W oknie Wydajności i konserwacji kliknij ikonę Panelu kontroli systemu na samym dole.
  4. Okno Właściwości systemu powinno domyślnie otworzyć się na zakładce Ogólne. Jeśli nie, otwórz tę zakładkę ręcznie.
  5. W zakładce Ogólne w sekcji System: znajdziesz informacje o wersji systemu operacyjnego oraz Service Packa. Jeśli nie zainstalowano Service Packa, zobaczysz jedynie wersję swojego systemu operacyjnego.

Co się stanie, jeśli nie zaktualizuję systemu?

Nieobsługiwane systemy mogą nie być w stanie komunikować się z naszymi serwerami. Żaden gracz, który wciąż korzysta z wersji Service Pack 2, nie będzie mógł się zalogować do gry ani z niej korzystać.

Co się stanie, jeśli nie zaktualizuję systemu?

Po wprowadzeniu patcha 6.9 nieobsługiwane systemy mogą nie być w stanie komunikować się z naszymi serwerami. Każdy gracz, który wciąż korzysta z Service Pack 2, nie będzie mógł zalogować się do gry ani z niej korzystać.

Dlaczego prosicie o aktualizację?

Service Pack 2 nie jest już kompatybilny z najnowszymi protokołami bezpieczeństwa. Ta zmiana nie dotyczy League jako takiej, tylko wymaganej aktualizacji bezpieczeństwa połączenia między graczami i naszymi serwerami. Jedyne wersje Windows, które są kompatybilne z najnowszymi protokołami, to XP Service Pack 3 lub nowsza dla systemów 32-bitowych oraz Vista lub nowsza dla 64-bitowych.

Skoro już o tym wspominamy, Microsoft nie aktualizował środków bezpieczeństwa XP od początku 2014 roku. Oznacza to, że nawet jeśli wciąż możesz grać w League of Legends na Service Pack 3, twój komputer będzie narażony na różne zagrożenia, mogące wpłynąć na konto, z którego korzystasz podczas gry. Jeśli to możliwe, zalecamy aktualizację do nowszej wersji Windows.

Czy ten artykuł był pomocny?
Liczba użytkowników, którzy uważają ten artykuł za przydatny: 16 z 36